RubyGems Navigation menu

activemodel 7.1.0.beta1

A toolkit for building modeling frameworks like Active Record. Rich support for attributes, callbacks, validations, serialization, internationalization, and testing.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 7.1.3.2 - February 21, 2024 (67.5 KB)
  2. 7.1.3.1 - February 21, 2024 (67.5 KB)
  3. 7.1.3 - January 16, 2024 (67.5 KB)
  4. 7.1.2 - November 10, 2023 (67.0 KB)
  5. 7.1.1 - October 11, 2023 (67.0 KB)
  6. 7.1.0.beta1 - September 13, 2023 (67.0 KB)
显示所有版本 (共 406 个)

Runtime 依赖 (1):

activesupport = 7.1.0.beta1

业主:

推送:

作者:

  • David Heinemeier Hansson

SHA 256 校验和:

0838c29d2cb2a5bc98052bc5c697e43e0e9be26ee02f88105c9d032ca74f8d44

下载总量 550,352,595

这个版本 31,196

许可:

MIT

需要的 Ruby 版本: >= 2.7.0

新的版本需要开启多因素验证: true

使用多因素验证发布的版本: true

需要的 RubyGems 版本: > 1.3.1

链接: