RubyGems Navigation menu

activerecord-amalgalite-adapter 0.8.0

This is that ActiveRecord adapter for the Amalgalite Database gem. The Amalgalite gem embeds the SQLite database inside a ruby extensions.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.8.0 - March 23, 2009* (15.5 KB)

Runtime Dependencies (3):

activerecord = 2.3.2
amalgalite ~> 0.8.0
configuration >= 0.0.5

Owners:

Authors:

  • Jeremy Hinegadner

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 10,472

For this version 10,469

Licenses:

N/A

Required Ruby Version: None

Links: