RubyGems Navigation menu

activerecord-cipherstash-pg-adapter 0.8.4

CipherStash PostgreSQL adapter for ActiveRecord.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.8.5 - October 31, 2023 (111 KB)
  2. 0.8.4 - October 26, 2023 (111 KB)
  3. 0.8.3 - October 12, 2023 (111 KB)
  4. 0.8.2 - September 26, 2023 (111 KB)
  5. 0.8.1 - September 13, 2023 (72.5 KB)
Show all versions (33 total)

Runtime Dependencies (2):

activerecord >= 6.0.0, <= 7.1
cipherstash-pg >= 1.0.0.beta.21

Owners:

Pushed by:

Authors:

  • Robin Howard

SHA 256 checksum:

05b3e19adf7d99d89a6577b0c6558ecc5456db189ff6a32edb103bec380883f9

Total downloads 90,997

For this version 3,625

License:

LicenseRef-LICENCE

Required Ruby Version: >= 2.6.0

Links: