RubyGems.org

Extraction of the ActiveRecord::Base#import functionality from ar-extensions for Rails 3 and beyond

installgem install activerecord-import -v 0.4.1
Authors

Zach Dennis

789,135 total downloads 109,003 for this version
Owners

F86901feca747abbb5c6c020362ef2e7

Gemfile
gem 'activerecord-import', '~> 0.4.1'
Versions
  1. 0.5.0 March 13, 2014 (31 KB)
  2. 0.4.1 July 22, 2013 (29 KB)
  3. 0.4.0 July 17, 2013 (29 KB)
  4. 0.3.1 February 16, 2013 (13 KB)
  5. 0.3.0 January 25, 2013 (12.5 KB)
Show all versions (21 total)
Runtime Dependencies
  1. activerecord >= 3.0
Development Dependencies
  1. rake >= 0