RubyGems Navigation menu

activerecord-pick 0.1.2

This gem provides the functionality of ActiveRecord::Relation#pick for Rails 5 and 4.2 apps.

Versions:

  1. 0.2.0 - January 08, 2020 (8 KB)
  2. 0.1.2 - November 06, 2018 (7.5 KB)
  3. 0.1.1 - March 09, 2018 (7.5 KB)
  4. 0.1.0 - March 02, 2018 (7.5 KB)

Runtime Dependencies (1):

activerecord < 6.0, >= 4.2

Development Dependencies (5):

bundler ~> 1.14
rake ~> 10.0
rspec ~> 3.0
rubocop >= 0.51.0
sqlite3 ~> 1.0

Owners:

Authors:

  • Yuji Hanamura

SHA 256 checksum:

cd480b01cf998a2f7cceb3d368390ad69368871453d5d4a3f2f1af1190caef98

Total downloads 16,689

For this version 6,203

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: