RubyGems Navigation menu

activerecord-sqlserver-adapter 5.2.0.rc1

ActiveRecord SQL Server Adapter. SQL Server 2012 and upward.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 7.1.3 - February 15, 2024 (113 KB)
  2. 7.1.2 - January 23, 2024 (112 KB)
  3. 7.1.1 - January 08, 2024 (110 KB)
  4. 7.1.0 - November 21, 2023 (109 KB)
  5. 7.1.0.rc2 - November 14, 2023 (109 KB)
  6. 5.2.0.rc1 - February 12, 2019 (80 KB)
Show all versions (163 total)

Runtime Dependencies (2):

activerecord ~> 5.2.0
tiny_tds >= 0

Owners:

Authors:

  • Ken Collins, Anna Carey, Will Bond, Murray Steele, Shawn Balestracci, Joe Rafaniello, Tom Ward

SHA 256 checksum:

408d8fe7341746d4d3687aa5973e9768aeb341a41cc6456a3ae3207701314fa6

Total downloads 4,815,987

For this version 2,813

License:

MIT

Required Ruby Version: >= 0

Required Rubygems Version: > 1.3.1

Links: