RubyGems Navigation menu

activerecord 6.1.7

Databases on Rails. Build a persistent domain model by mapping database tables to Ruby classes. Strong conventions for associations, validations, aggregations, migrations, and testing come baked-in.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 7.2.0.beta2 - June 04, 2024 (528.0 KB)
  2. 7.2.0.beta1 - May 29, 2024 (526.5 KB)
  3. 7.1.3.4 - June 04, 2024 (531.5 KB)
  4. 7.1.3.3 - May 16, 2024 (531.5 KB)
  5. 7.1.3.2 - February 21, 2024 (531.5 KB)
  6. 6.1.7 - September 09, 2022 (423.0 KB)
显示所有版本 (共 475 个)

Runtime 依赖 (2):

activemodel = 6.1.7
activesupport = 6.1.7

业主:

推送:

作者:

  • David Heinemeier Hansson

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 555,175,063

这个版本 5,589,864

许可:

MIT

需要的 Ruby 版本: >= 2.5.0

新的版本需要开启多因素验证: true

使用多因素验证发布的版本: true

链接: