RubyGems Navigation menu

activeresource_connections 0.2.0

Extend your ActiveResource model's connections

Versions:

  1. 0.2.0 - January 31, 2015 (5.5 KB)
  2. 0.1.0 - January 12, 2012 (4.5 KB)

Runtime Dependencies (2):

  • activeresource >= 4.0.0, ~> 4.0
  • retryable >= 2.0.0, ~> 2.0
  • Development Dependencies (4):

  • bundler ~> 1.7
  • rake ~> 10.4
  • rspec ~> 3.1
  • webmock ~> 1.2
  • Owners:

    Authors:

    • Dimitrij Denissenko

    SHA 256 checksum:

    24cfb4fcb8c09063859f3c59fd4294cd6c35e82db1898b002b05ab6d2da1b740

    Total downloads 11,903

    For this version 3,521

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9.3

    Required Rubygems Version: >= 2.0.0

    Links: