RubyGems Navigation menu

activesupport 3.2.14.rc1

A toolkit of support libraries and Ruby core extensions extracted from the Rails framework. Rich support for multibyte strings, internationalization, time zones, and testing.

Versiones:

  1. 6.0.3.1 - May 18, 2020 (200 KB)
  2. 6.0.3 - May 06, 2020 (200 KB)
  3. 6.0.3.rc1 - May 01, 2020 (200 KB)
  4. 6.0.2.2 - March 19, 2020 (200 KB)
  5. 6.0.2.1 - December 18, 2019 (200 KB)
  6. 3.2.14.rc1 - July 13, 2013 (300 KB)
Mostrar todas las versiones (360 total)

dependencias de Runtime (2):

  • i18n >= 0.6.4, ~> 0.6
  • multi_json ~> 1.0
  • Propietarios:

    Autores:

    • David Heinemeier Hansson

    SHA 256 checksum:

    ed760e9b9e2a9c700a268abfc4224a8d7840894765a13fdaf831fa9831fb5418

    Total de descargas 344.707.888

    Para esta versión 1.864

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: Ninguno

    Versión de Rubygems requerida: > 1.3.1

    Enlace: