RubyGems Navigation menu

activesupport 4.0.1.rc1

A toolkit of support libraries and Ruby core extensions extracted from the Rails framework. Rich support for multibyte strings, internationalization, time zones, and testing.

Versions:

  1. 5.2.1 - August 07, 2018 (372 KB)
  2. 5.2.1.rc1 - July 30, 2018 (372 KB)
  3. 5.2.0 - April 09, 2018 (371 KB)
  4. 5.2.0.rc2 - March 20, 2018 (371 KB)
  5. 5.2.0.rc1 - January 30, 2018 (371 KB)
  6. 4.0.1.rc1 - October 17, 2013 (303 KB)
Show all versions (323 total)

Authors:

  • David Heinemeier Hansson

Owners:

SHA 256 checksum:

fd0472a49d43bbc0d82930f896ea0082b9438893773f1f24e42d720e33521f50

Total downloads 217,534,540

For this version 4,041

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: None

Required Rubygems Version: > 1.3.1

Links: