RubyGems Navigation menu

activesupport 4.0.10.rc1

A toolkit of support libraries and Ruby core extensions extracted from the Rails framework. Rich support for multibyte strings, internationalization, time zones, and testing.

Versiones:

  1. 5.2.2 - December 04, 2018 (400 KB)
  2. 5.2.2.rc1 - November 28, 2018 (400 KB)
  3. 5.2.1.1 - November 27, 2018 (400 KB)
  4. 5.2.1 - August 07, 2018 (400 KB)
  5. 5.2.1.rc1 - July 30, 2018 (400 KB)
  6. 4.0.10.rc1 - August 19, 2014 (300 KB)
Muestra todas las versiones (329 total)

Autores:

  • David Heinemeier Hansson

Administradores:

SHA 256 checksum:

08c3c62e54202e76a7c7d669fee2cbe783b802a6ab1887d1699dbe50a80e9c30

Total Downloads 222.136.192

Para esta versión 2.453

Gemfile:
= Copy To Clipboard Copied

instalar:
=

Licencia:

MIT

Required Ruby Version: >= 1.9.3

Required Rubygems Version: > 1.3.1

Enlaces: