RubyGems Navigation menu

activesupport 4.0.10.rc2

A toolkit of support libraries and Ruby core extensions extracted from the Rails framework. Rich support for multibyte strings, internationalization, time zones, and testing.

Versies:

  1. 6.0.0.beta1 - January 18, 2019 (202 KB)
  2. 5.2.2 - December 04, 2018 (372 KB)
  3. 5.2.2.rc1 - November 28, 2018 (372 KB)
  4. 5.2.1.1 - November 27, 2018 (372 KB)
  5. 5.2.1 - August 07, 2018 (372 KB)
  6. 4.0.10.rc2 - September 08, 2014 (304 KB)
Toon alle versies (330 totaal)

Authors:

  • David Heinemeier Hansson

Eigenaren:

SHA 256 checksum:

01b2667a0a5141f3ac0bc483dfe2c37cca360acbec9559028ac2ff47e7cbdba0

Total downloads 235.756.672

Voor deze versie 1.745

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

License:

MIT

Required Ruby Version: >= 1.9.3

Required Rubygems Version: > 1.3.1

Links: