RubyGems Navigation menu

activesupport 4.1.14.rc2

A toolkit of support libraries and Ruby core extensions extracted from the Rails framework. Rich support for multibyte strings, internationalization, time zones, and testing.

Versions:

  1. 6.0.0 - August 16, 2019 (208 KB)
  2. 6.0.0.rc2 - July 22, 2019 (206 KB)
  3. 6.0.0.rc1 - April 24, 2019 (206 KB)
  4. 6.0.0.beta3 - March 13, 2019 (203 KB)
  5. 6.0.0.beta2 - February 25, 2019 (203 KB)
  6. 4.1.14.rc2 - November 05, 2015 (310 KB)
Show all versions (343 total)

Owners:

Authors:

  • David Heinemeier Hansson

SHA 256 checksum:

962cf0dda841282397aeec2f67907b923041886133bb9657959ca1627279830d

Total downloads 291,436,609

For this version 1,411

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 1.9.3

Required Rubygems Version: > 1.3.1

Links: