RubyGems Navigation menu

activesupport 5.0.0.beta3

A toolkit of support libraries and Ruby core extensions extracted from the Rails framework. Rich support for multibyte strings, internationalization, time zones, and testing.

Versions:

  1. 6.0.2.2 - March 19, 2020 (208 KB)
  2. 6.0.2.1 - December 18, 2019 (208 KB)
  3. 6.0.2 - December 13, 2019 (208 KB)
  4. 6.0.2.rc2 - December 09, 2019 (208 KB)
  5. 6.0.2.rc1 - November 27, 2019 (208 KB)
  6. 5.0.0.beta3 - February 24, 2016 (344 KB)
Show all versions (354 total)

Owners:

Authors:

  • David Heinemeier Hansson

SHA 256 checksum:

f69835f168fca23cdbf1e108efef300c14bf548be65a77b0c4382d262940bc24

Total downloads 329,601,231

For this version 134,936

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.2.2

Required Rubygems Version: > 1.3.1

Links: