RubyGems Navigation menu

activesupport 5.0.4.rc1

A toolkit of support libraries and Ruby core extensions extracted from the Rails framework. Rich support for multibyte strings, internationalization, time zones, and testing.

Versiones:

  1. 6.0.0 - August 16, 2019 (200 KB)
  2. 6.0.0.rc2 - July 22, 2019 (200 KB)
  3. 6.0.0.rc1 - April 24, 2019 (200 KB)
  4. 6.0.0.beta3 - March 13, 2019 (200 KB)
  5. 6.0.0.beta2 - February 25, 2019 (200 KB)
  6. 5.0.4.rc1 - June 14, 2017 (400 KB)
Mostrar todas las versiones (343 total)

Propietarios:

Autores:

  • David Heinemeier Hansson

SHA 256 checksum:

95fa2d6d89dec776faabc2878eb6334884455ff6836daaceaf2e7de3f3f07c64

Total de descargas 277.209.135

Para esta versión 1.170

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

MIT

Versión de Ruby requerida: >= 2.2.2

Versión de Rubygems requerida: > 1.3.1

Enlace: