RubyGems Navigation menu

activesupport 5.2.2.rc1

A toolkit of support libraries and Ruby core extensions extracted from the Rails framework. Rich support for multibyte strings, internationalization, time zones, and testing.

版本列表:

  1. 6.0.0.rc1 - April 24, 2019 (206.0 KB)
  2. 6.0.0.beta3 - March 13, 2019 (202.5 KB)
  3. 6.0.0.beta2 - February 25, 2019 (202.5 KB)
  4. 6.0.0.beta1 - January 18, 2019 (201.5 KB)
  5. 5.2.3 - March 28, 2019 (372.5 KB)
  6. 5.2.2.rc1 - November 28, 2018 (372.0 KB)
显示所有 (341 个版本)

所有者:

作者:

  • David Heinemeier Hansson

SHA 256 checksum:

bcd01d80cd4863368d3c3c8914527170b488b354611eeecd6e57553019c776ef

下载总次数 269,638,564

这个版本 9,650

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

MIT

需要的 Ruby 版本: >= 2.2.2

需要的 RubyGems 版本: > 1.3.1

相关链接: