RubyGems Navigation menu

activesupport 6.0.0.beta1

A toolkit of support libraries and Ruby core extensions extracted from the Rails framework. Rich support for multibyte strings, internationalization, time zones, and testing.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 7.1.3.3 - May 16, 2024 (252 KB)
  2. 7.1.3.2 - February 21, 2024 (252 KB)
  3. 7.1.3.1 - February 21, 2024 (252 KB)
  4. 7.1.3 - January 16, 2024 (252 KB)
  5. 7.1.2 - November 10, 2023 (251 KB)
  6. 6.0.0.beta1 - January 18, 2019 (202 KB)
Show all versions (458 total)

Runtime Dependencies (4):

concurrent-ruby ~> 1.0, >= 1.0.2
i18n >= 0.7, < 2
minitest ~> 5.1
tzinfo ~> 1.1

Owners:

Authors:

  • David Heinemeier Hansson

SHA 256 checksum:

194479f061f8993c2f501fbaf1fdb035716a3c5786ff537ce1c323bf79db81ca

Total downloads 900,600,001

For this version 24,760

License:

MIT

Required Ruby Version: >= 2.5.0

New versions require MFA: true

Required Rubygems Version: > 1.3.1

Links: