RubyGems Navigation menu

activesupport 6.0.0.beta3

A toolkit of support libraries and Ruby core extensions extracted from the Rails framework. Rich support for multibyte strings, internationalization, time zones, and testing.

Versions:

  1. 6.0.0.rc2 - July 22, 2019 (206 KB)
  2. 6.0.0.rc1 - April 24, 2019 (206 KB)
  3. 6.0.0.beta3 - March 13, 2019 (203 KB)
  4. 6.0.0.beta2 - February 25, 2019 (203 KB)
  5. 6.0.0.beta1 - January 18, 2019 (202 KB)
Show all versions (342 total)

Owners:

Authors:

  • David Heinemeier Hansson

SHA 256 checksum:

7193da2b92e4f9da95e4cfa2a878911cb420f535343613df0398dfe60ff9c868

Total downloads 271,140,639

For this version 52,406

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.5.0

Required Rubygems Version: > 1.3.1

Links: