RubyGems Navigation menu

activesupport 6.0.0.rc2

A toolkit of support libraries and Ruby core extensions extracted from the Rails framework. Rich support for multibyte strings, internationalization, time zones, and testing.

Versions:

  1. 6.0.2.rc1 - November 27, 2019 (208 KB)
  2. 6.0.1 - November 05, 2019 (208 KB)
  3. 6.0.1.rc1 - October 31, 2019 (208 KB)
  4. 6.0.0 - August 16, 2019 (208 KB)
  5. 6.0.0.rc2 - July 22, 2019 (206 KB)
Show all versions (348 total)

Owners:

Pushed by:

Authors:

  • David Heinemeier Hansson

SHA 256 checksum:

40b040201f99ce5a49362e57b0b07933394ddbba1f89c2ef8fe233d1cff4d8ed

Total downloads 304,178,753

For this version 96,549

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.5.0

Required Rubygems Version: > 1.3.1

Links: