RubyGems Navigation menu

activesupport 6.0.2.2

A toolkit of support libraries and Ruby core extensions extracted from the Rails framework. Rich support for multibyte strings, internationalization, time zones, and testing.

Versions:

  1. 6.1.0.rc1 - November 02, 2020 (213 KB)
  2. 6.0.3.4 - October 07, 2020 (209 KB)
  3. 6.0.3.3 - September 09, 2020 (209 KB)
  4. 6.0.3.2 - June 17, 2020 (209 KB)
  5. 6.0.3.1 - May 18, 2020 (209 KB)
  6. 6.0.2.2 - March 19, 2020 (208 KB)
Show all versions (365 total)

Runtime Dependencies (5):

  • concurrent-ruby ~> 1.0, >= 1.0.2
  • i18n >= 0.7, < 2
  • minitest ~> 5.1
  • tzinfo ~> 1.1
  • zeitwerk ~> 2.2
  • Owners:

    Pushed by:

    Authors:

    • David Heinemeier Hansson

    SHA 256 checksum:

    8b73152669af7b8e3840e16052d6d951620e07c63bfc650bae88e5b86643a9d5

    Total downloads 394,859,412

    For this version 3,159,647

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5.0

    Links: