RubyGems Navigation menu

activesupport 6.0.3.4

A toolkit of support libraries and Ruby core extensions extracted from the Rails framework. Rich support for multibyte strings, internationalization, time zones, and testing.

Versions:

  1. 6.1.0.rc1 - November 02, 2020 (213 KB)
  2. 6.0.3.4 - October 07, 2020 (209 KB)
  3. 6.0.3.3 - September 09, 2020 (209 KB)
  4. 6.0.3.2 - June 17, 2020 (209 KB)
  5. 6.0.3.1 - May 18, 2020 (209 KB)
Show all versions (365 total)

Runtime Dependencies (5):

  • concurrent-ruby ~> 1.0, >= 1.0.2
  • i18n >= 0.7, < 2
  • minitest ~> 5.1
  • tzinfo ~> 1.1
  • zeitwerk ~> 2.2, >= 2.2.2
  • Owners:

    Pushed by:

    Authors:

    • David Heinemeier Hansson

    SHA 256 checksum:

    b2cc6c5e4ed12b35aad9bff67c3b2d3a7b490a13dc7aa0bb27f1cd58096bb1ab

    Total downloads 394,621,652

    For this version 3,018,974

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5.0

    Links: