RubyGems Navigation menu

activesupport 6.0.2

A toolkit of support libraries and Ruby core extensions extracted from the Rails framework. Rich support for multibyte strings, internationalization, time zones, and testing.

Versiones:

  1. 6.0.2 - December 13, 2019 (200 KB)
  2. 6.0.2.rc2 - December 09, 2019 (200 KB)
  3. 6.0.2.rc1 - November 27, 2019 (200 KB)
  4. 6.0.1 - November 05, 2019 (200 KB)
  5. 6.0.1.rc1 - October 31, 2019 (200 KB)
Mostrar todas las versiones (350 total)

Propietarios:

Subida por:

Autores:

  • David Heinemeier Hansson

SHA 256 checksum:

ff7f8b1f6054e604a0e7a35fa3636555cddebf1867c9e51b866271556fb934af

Total de descargas 305.705.604

Para esta versión 4.166

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

MIT

Versión de Ruby requerida: >= 2.5.0

Enlace: