RubyGems Navigation menu

activewarehouse-etl-sgonyea 0.9.6

ActiveWarehouse ETL is a pure Ruby Extract-Transform-Load application for loading data into a database.

Versions:

  1. 0.9.6 - September 28, 2011 (82 KB)

Runtime Dependencies (5):

  • activerecord >= 2.1.0
  • activesupport >= 2.1.0
  • adapter_extensions >= 0.9.5.rc1
  • fastercsv >= 1.2.0
  • rake >= 0.8.3
  • Development Dependencies (6):

  • flexmock ~> 0.9.0
  • mysql ~> 2.8.1
  • mysql2 ~> 0.3.7
  • rdoc >= 0
  • shoulda ~> 2.11.3
  • spreadsheet ~> 0.6.5.4
  • Owners:

    Authors:

    • Anthony Eden, Thibaut Barrère

    SHA 256 checksum:

    25fc714c812a0a498e3ecc4bad9f04d36e3949ac7d5ebca4d741dddbb5b4ac0a

    Total downloads 7,807

    For this version 7,807

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Required Rubygems Version: >= 1.3.6

    Links: