RubyGems Navigation menu

adequate_serialization 2.0.1

Serializes objects adequately

Versions:

  1. 2.0.1 - January 02, 2020 (21 KB)
  2. 2.0.0 - December 31, 2019 (21 KB)
  3. 1.0.1 - December 31, 2019 (20.5 KB)
  4. 1.0.0 - March 25, 2019 (13.5 KB)
  5. 0.1.1 - August 30, 2018 (12.5 KB)
Show all versions (7 total)

Runtime Dependencies (1):

  • oj ~> 3.10
  • Development Dependencies (7):

    Owners:

    Pushed by:

    Authors:

    • Kevin Deisz

    SHA 256 checksum:

    dcc691d5076df09d9ced6788b20e5667cc5a26f3caca04f78de1c414ab7d9ffd

    Total downloads 5,457

    For this version 975

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: