RubyGems Navigation menu

administrate-field-lat_lng 1.14.0

Adds an Administrate::Field::LatLng for viewing & editing latitude/longitude fields on a map

Versions:

  1. 1.14.0 - May 12, 2021 (12 KB)
  2. 1.13.0 - March 12, 2021 (12 KB)
  3. 1.12.0 - July 08, 2020 (12 KB)
  4. 1.11.0 - March 27, 2020 (12 KB)
  5. 1.10.0 - January 21, 2020 (12 KB)
Show all versions (17 total)

Runtime Dependencies (2):

  • administrate >= 0.3, < 0.17
  • leaflet-rails ~> 1.0
  • Development Dependencies (5):

  • bundler ~> 1.11
  • erubis ~> 2.7
  • pry ~> 0.10.3
  • rake ~> 10.0
  • rspec ~> 3.0
  • Owners:

    Pushed by:

    Authors:

    • Quinn Daley

    SHA 256 checksum:

    17229a5a7ecec01d84868abd2c73bb2f1fb7171a659c1896008f550a93c9174b

    Total downloads 30,417

    For this version 5,337

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: