RubyGems Navigation menu

administrate 0.19.0

Administrate is heavily inspired by projects like Rails Admin and ActiveAdmin, but aims to provide a better user experience for site admins, and to be easier for developers to customize. To do that, we're following a few simple rules: - No DSLs (domain-specific languages) - Support the simplest use cases, and let the user override defaults with standard tools such as plain Rails controllers and views. - Break up the library into core components and plugins, so each component stays small and easy to maintain.

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 0.19.0 - July 18, 2023 (56 KB)
  2. 0.18.0 - August 12, 2022 (55 KB)
  3. 0.17.0 - February 02, 2022 (51,5 KB)
  4. 0.16.0 - May 06, 2021 (50,5 KB)
  5. 0.15.0 - February 26, 2021 (50,5 KB)
Mostrar todas as versões (39)

Runtime Dependencies (7):

actionpack >= 5.0
actionview >= 5.0
activerecord >= 5.0
jquery-rails >= 4.0
kaminari >= 1.0
sassc-rails ~> 2.1

Donos:

Pushed by:

Autores:

  • Nick Charlton, Grayson Wright

SHA 256 checksum:

a60d60ce53717979e4eeebfac91ba007b8d4d74b17bc81d841df43d53e3c44eb

Total de downloads 3.660.297

Desta versão 59.030

Licença:

MIT

Versão Requerida do Ruby: >= 0

Links: