RubyGems Navigation menu

akamai-edgegrid 1.0.6

Implements the Akamai {OPEN} EdgeGrid Authentication specified by https://developer.akamai.com/introduction/Client_Auth.html

Versions:

  1. 1.0.6 - October 14, 2015 (7 KB)
  2. 1.0.5 - October 08, 2015 (6 KB)
  3. 1.0.4 - November 21, 2014 (6 KB)
  4. 1.0.3 - November 21, 2014 (6 KB)
  5. 1.0.2 - October 16, 2014 (6 KB)
Show all versions (7 total)

Runtime Dependencies (1):

Development Dependencies (1):

Authors:

  • Jonathan Landis

Owners:

944a5d9a51580caa40e03e8f5439466d

SHA 256 checksum:

dd7ce67ee9098737c5d28f1a27c0048b5b07c56750d8d84b7677fd2b1925afc6

Total downloads 127,564

For this version 118,220

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache

Required Ruby Version: >= 1.9

Links: