RubyGems Navigation menu

angular-ujs 0.4.13

Ruby on Rails replacement for unobtrusive scripting library `jquery_ujs` implemented in AngularJS without jQuery dependency

Versions:

  1. 0.4.13 - April 23, 2014 (9.5 KB)
  2. 0.4.12 - March 14, 2014 (9.5 KB)
  3. 0.4.11 - March 14, 2014 (9.5 KB)
  4. 0.4.10 - March 08, 2014 (9.5 KB)
  5. 0.4.9 - February 24, 2014 (10.5 KB)
Show all versions (29 total)

Runtime Dependencies (1):

  • railties >= 3.1
  • Development Dependencies (2):

  • bundler ~> 1.5
  • rake >= 0
  • Owners:

    Authors:

    • tomchentw

    SHA 256 checksum:

    a99939cac0eba109e91e5b25e4d8c1322bf719a10512ed42b9ada8a599fb477f

    Total downloads 48,539

    For this version 16,289

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: