RubyGems Navigation menu

apartment 0.14.3

Apartment allows Rails applications to deal with database multitenancy

Versions:

  1. 2.2.1 - June 19, 2019 (62 KB)
  2. 2.2.0 - April 13, 2018 (61 KB)
  3. 2.1.0 - December 15, 2017 (60 KB)
  4. 2.0.0 - August 22, 2017 (58.5 KB)
  5. 1.2.0 - July 28, 2016 (57 KB)
  6. 0.14.3 - February 21, 2012 (28 KB)
Show all versions (58 total)

Runtime Dependencies (1):

  • rails >= 3.1.2
  • Development Dependencies (9):

  • capybara = 1.0.0
  • delayed_job ~> 2.1.4
  • mysql2 ~> 0.3.7
  • pg ~> 0.11.0
  • rake ~> 0.9.2
  • rspec ~> 2.8.0
  • rspec-rails ~> 2.8.0
  • silent-postgres ~> 0.1.1
  • sqlite3 >= 0
  • Owners:

    Authors:

    • Ryan Brunner, Brad Robertson

    SHA 256 checksum:

    b5b93cba7b2f648348e6f4fb6a743859530894050519fdf6752f0211b41c9f8b

    Total downloads 3,504,672

    For this version 3,523

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: