RubyGems Navigation menu

api_sim 6.1.1

A DSL on top of sinatra for building application simulators

Versions:

  1. 8.0.0 - June 09, 2020 (36.5 KB)
  2. 7.0.0 - November 14, 2017 (36 KB)
  3. 6.2.0 - November 14, 2017 (36 KB)
  4. 6.1.1 - November 14, 2017 (36 KB)
  5. 6.0.0 - June 16, 2017 (36 KB)
Show all versions (21 total)

Runtime Dependencies (4):

  • json-schema >= 2.5
  • mustermann ~> 1.0.0.beta2
  • nokogiri ~> 1.6.7
  • sinatra ~> 1.0
  • Development Dependencies (4):

  • bundler ~> 1.11
  • capybara ~> 2.7.0
  • rake ~> 10.0
  • rspec ~> 3.0
  • Owners:

    Authors:

    • TJ Taylor

    SHA 256 checksum:

    0ab4e6d22667729888a175e727e279f87a1987c08c485dbe8fdeb0c3fba60ebc

    Total downloads 25,294

    For this version 879

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: