RubyGems Navigation menu

api_smith 1.0.0

APISmith provides tools to make working with structured HTTP-based apis even easier.

Versions:

  1. 1.3.0 - July 01, 2013 (11 KB)
  2. 1.2.0 - February 16, 2012 (10.5 KB)
  3. 1.1.0 - December 12, 2011 (10 KB)
  4. 1.0.0 - June 21, 2011 (10 KB)

Runtime Dependencies (2):

Development Dependencies (3):

  • fuubar >= 0
  • rr >= 0
  • rspec ~> 2.0
  • Owners:

    Authors:

    • Darcy Laycock, Steve Webb

    SHA 256 checksum:

    b29eea2277d451d5d2e832149d68f4b262b65a74497b4fc4eb8efa67ed8ca941

    Total downloads 649,066

    For this version 6,520

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Required Rubygems Version: >= 1.3.6

    Links: