RubyGems Navigation menu

appengine-apis 0.0.9

APIs and utilities for using JRuby on Google App Engine. To load the API stubs in IRB simply require 'rubygems' require 'appengine-apis/local_boot' This will configure access to the same Datastore as running $ dev_appserver.sh . See these classes for an overview of each API: - AppEngine::Logger - AppEngine::Testing - AppEngine::Users - AppEngine::Mail - AppEngine::Memcache - AppEngine::URLFetch - AppEngine::Datastore - AppEngine::XMPP - AppEngine::Labs::TaskQueue Unless you're implementing your own ORM, you probably want to use the DataMapper API instead of the lower level AppEngine::Datastore API.

Versiones:

  1. 0.0.35 - February 02, 2012 (5 MB)
  2. 0.0.34 - February 02, 2012 (5 MB)
  3. 0.0.33 - December 22, 2011 (5 MB)
  4. 0.0.32 - November 28, 2011 (5 MB)
  5. 0.0.31 - October 30, 2011 (5 MB)
  6. 0.0.9 - September 10, 2009 (40 KB)
Mostrar todas las versiones (35 total)

Propietarios:

Autores:

  • Ryan Brown

SHA 256 checksum:

a31c0e8d5e79148532fd7dc795187d1ef58b865d098275ed78a2cde1992fedf9

Total de descargas 131.889

Para esta versión 3.547

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

N/A

Versión de Ruby requerida: Ninguno

Enlace: