RubyGems Navigation menu

appengine 0.6.0

The appengine gem is a set of classes, plugins, and tools for integration with Google App Engine. It provides access to the App Engine runtime environment, including logging to the Google Cloud Console and interrogation of hosting properties. It also provides Rake tasks for managing your App Engine application, for example to run production maintenance commands such as database migrations. This gem is NOT required to deploy your Ruby application to App Engine.

版本列表:

  1. 0.6.0 - December 02, 2020 (26.5 KB)
  2. 0.5.0 - July 15, 2019 (25.5 KB)
  3. 0.4.6 - September 17, 2018 (20.0 KB)
  4. 0.4.5 - December 04, 2017 (20.0 KB)
  5. 0.4.4 - October 03, 2017 (20.0 KB)
显示所有 (15 个版本)

Runtime 依赖关系 (2):

  • google-cloud-env ~> 1.4
  • stackdriver ~> 0.20, >= 0.20.1
  • Development 依赖关系 (10):

  • bundler ~> 2.0
  • google-style ~> 1.24.0
  • minitest ~> 5.11
  • minitest-focus ~> 1.1
  • minitest-rg ~> 5.2
  • rake ~> 12.0
  • rdoc ~> 6.0
  • redcarpet ~> 3.4
  • toys ~> 0.11
  • yard ~> 0.9
  • 所有者:

    Pushed by:

    作者:

    • Daniel Azuma

    SHA 256 checksum:

    8a2f4ebebf8d68f9619940a1a6f3a88213bac15676d6461e44dd12561f4375b6

    下载总次数 286,725

    这个版本 24,756

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache-2.0

    需要的 Ruby 版本: >= 2.4.0

    相关链接: