RubyGems Navigation menu

arborist 0.6.0

Arborist is a monitoring toolkit that follows the UNIX philosophy of small parts and loose coupling for stability, reliability, and customizability.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.6.0 - April 28, 2020 (123.5 KB)
  2. 0.5.0 - March 13, 2019 (124.5 KB)
  3. 0.4.0 - November 21, 2018 (122.5 KB)
  4. 0.3.0 - August 29, 2018 (121.0 KB)
  5. 0.2.0 - August 09, 2018 (119.0 KB)
显示所有版本 (共 13 个)

Runtime 依赖 (14):

cztop ~> 0.11
cztop-reactor ~> 0.3
gli ~> 2.3
loggability ~> 0.15
msgpack ~> 1.0
pluggability ~> 0.4
pry ~> 0.11
tty-prompt ~> 0.18
tty-spinner ~> 0.9
tty-table ~> 0.10
tty-tree ~> 0.2

Development 依赖 (6):

rake-deveiate ~> 0.9
rspec ~> 3.8
rspec-wait ~> 0.0
simplecov ~> 0.9
timecop ~> 0.7

业主:

推送:

作者:

  • Michael Granger, Mahlon E. Smith

SHA 256 校验和:

34679076182d7271c3ff824442cc2fedadc4b7c10ddff27506cd3461a2730e5b

下载总量 25,094

这个版本 2,137

许可:

BSD-3-Clause

需要的 Ruby 版本: >= 0

链接: