RubyGems Navigation menu

arel-helpers 2.10.0

Useful tools to help construct database queries with ActiveRecord and Arel.

Versions:

  1. 2.14.0 - December 16, 2021 (12.5 KB)
  2. 2.13.0 - December 06, 2021 (16.5 KB)
  3. 2.12.1 - August 26, 2021 (16.5 KB)
  4. 2.12.0 - December 23, 2020 (21 KB)
  5. 2.11.0 - December 21, 2019 (12.5 KB)
  6. 2.10.0 - July 31, 2019 (12 KB)
Show all versions (24 total)

Runtime Dependencies (1):

  • activerecord >= 3.1.0, < 7
  • Development Dependencies (3):

  • rake ~> 10.0
  • rr ~> 1.0
  • rspec ~> 2.11
  • Owners:

    Pushed by:

    Authors:

    • Cameron Dutro

    SHA 256 checksum:

    117b3a7c4cb0e43f6629400ba3a34e39ee880b6a3c6f70209ca747205a166551

    Total downloads 3,549,111

    For this version 356,885

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: