RubyGems Navigation menu

atlassian-jwt 0.2.0

This gem simplifies generating the claims needed to authenticate with the Atlassian Connect REST APIs.

Versions:

  1. 0.2.0 - February 28, 2019 (8.5 KB)
  2. 0.1.1 - August 22, 2016 (8 KB)

Runtime Dependencies (1):

  • jwt ~> 2.1.0
  • Development Dependencies (3):

  • json ~> 2.2.0
  • rake ~> 12.3.2
  • rspec ~> 3.8.0
  • Owners:

    Authors:

    • Spike Ilacqua, Seb Ruiz, Ngoc Dao

    SHA 256 checksum:

    52e653e9d6062d7a740c3675b0e79fa08367927c6fc17f5476d1b6b3798c6eb2

    Total downloads 7,886,007

    For this version 7,736,476

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: