RubyGems Navigation menu

atlassian-jwt 0.1.1

This gem simplifies generating the claims need to authenticate with the Atlassian Connect REST APIs.

Versions:

  1. 0.2.1 - August 13, 2021 (8.5 KB)
  2. 0.2.0 - February 28, 2019 (8.5 KB)
  3. 0.1.1 - August 22, 2016 (8 KB)

Runtime Dependencies (1):

  • jwt ~> 1.5
  • Development Dependencies (4):

  • bundler ~> 1.11
  • json ~> 1.8
  • rake ~> 10.0
  • rspec ~> 3.0
  • Owners:

    Authors:

    • Spike Ilacqua, Seb Ruiz

    SHA 256 checksum:

    77653cf9ca52d1d2c4acf4fa41617cc1d5d662bd9192c3eb80fcc90420c2a2f7

    Total downloads 16,122,538

    For this version 240,624

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: