RubyGems.org

attr_required and attr_optional

installgem install attr_required -v 0.0.4
Authors

nov matake

480,430 total downloads 1,257 for this version
Owners

48ae3f36c0d73d2fa0f07f99ed5f66fd

Gemfile
gem 'attr_required', '~> 0.0.4'
Versions
  1. 1.0.0 January 29, 2014 (8.5 KB)
  2. 0.0.5 February 16, 2012 (7.5 KB)
  3. 0.0.4 February 16, 2012 (7.5 KB)
  4. 0.0.3 December 5, 2010 (7 KB)
  5. 0.0.2 December 3, 2010 (7 KB)
Show all versions (6 total)