RubyGems Navigation menu

authlogic 5.1.0

An unobtrusive ruby authentication library based on ActiveRecord.

Versiones:

  1. 6.4.1 - February 22, 2021 (50 KB)
  2. 6.4.0 - December 22, 2020 (50 KB)
  3. 6.3.0 - December 18, 2020 (50 KB)
  4. 6.2.0 - September 10, 2020 (50 KB)
  5. 6.1.0 - May 08, 2020 (50 KB)
  6. 5.1.0 - March 24, 2020 (50 KB)
Mostrar todas las versiones (94 total)

dependencias de Runtime (5):

  • activemodel >= 5.2, < 6.1
  • activerecord >= 5.2, < 6.1
  • activesupport >= 5.2, < 6.1
  • request_store ~> 1.0
  • scrypt >= 1.2, < 4.0
  • dependencias de Development (12):

  • bcrypt ~> 3.1
  • byebug ~> 10.0
  • coveralls ~> 0.8.22
  • minitest-reporters ~> 1.3
  • mysql2 ~> 0.5.2
  • pg ~> 1.1.4
  • rubocop ~> 0.67.2
  • rubocop-performance ~> 1.1
  • simplecov ~> 0.16.1
  • simplecov-console ~> 0.4.2
  • sqlite3 ~> 1.3.13
  • timecop ~> 0.7
  • Propietarios:

    Subida por:

    Autores:

    • Ben Johnson, Tieg Zaharia, Jared Beck

    SHA 256 checksum:

    202b3ef656b96358920330a9ea2727b567068a91032ba4d6bc0d83f2b8c3c217

    Total de descargas 5.663.127

    Para esta versión 4.200

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.3.0

    Enlace: