RubyGems Navigation menu

autonumeric-rails 2.0.0.1

autoNumeric.js library automatically formats currency and numbers. With an ujs flavor it is now directly usable in a rails project. All credits for autoNumeric.js library its-self go to its creator BobKnothe

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 2.0.0.1 - January 20, 2017 (47,5 KB)
  2. 2.0 - January 07, 2017 (56 KB)
  3. 1.9.46.2 - October 19, 2016 (52,5 KB)
  4. 1.9.46 - September 18, 2016 (52,5 KB)
  5. 1.9.43 - December 26, 2015 (52,5 KB)
Mostrar todas las versiones (21 total)

dependencias de Runtime (1):

jquery-rails >= 2.0.2

dependencias de Development (10):

bundler ~> 1.3
capybara >= 0
headless >= 0
rails ~> 4.2.0
rake >= 0
sqlite3 >= 0

Propietarios:

Autores:

  • randoum

SHA 256 checksum:

= Copiar al portapapeles ¡Copiado!

Total de descargas 981.487

Para esta versión 557.495

Licencia:

MIT

Versión de Ruby requerida: >= 0

Enlace: