RubyGems Navigation menu

autorake 2.16

This script allows you to write pretty mkrf_conf scripts with autocmd-like functionality. The config scripts may be held short and readable.

Versiones:

  1. 2.17 - June 16, 2021 (20 KB)
  2. 2.16 - March 09, 2021 (20 KB)
  3. 2.15 - December 04, 2020 (20 KB)
  4. 2.13 - January 09, 2020 (20 KB)
  5. 2.12.1 - January 05, 2020 (20 KB)
Mostrar todas las versiones (21 total)

dependencias de Runtime (1):

  • rake >= 11
  • Requerimientos:

    Rake

    Propietarios:

    Subida por:

    Autores:

    • Bertram Scharpf

    SHA 256 checksum:

    d863eef616775a94f4bec4b69c092ae143e2e89038a1672d8e1ebf7884e525f6

    Total de descargas 26.792

    Para esta versión 422

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    BSD-2-Clause

    Versión de Ruby requerida: >= 0

    Enlace: