RubyGems.org

autosize

1.1.18.4

Small jQuery plugin to allow dynamic resizing of textarea height, so that it grows as based on visitor input. To use, just call the .autosize() method on any textarea element.

installgem install autosize
Authors

Jack Moore, Adrian Rangel

771 total downloads 232 for this version
Owners

4d574942e2627e5a01262657dda8a299

Licenses

MIT

Gemfile
gem 'autosize', '~> 1.1.18.4'
Versions
  1. 1.1.18.4 February 10, 2014 (9.5 KB)
  2. 1.1.18.1 January 6, 2014 (9 KB)
  3. 0.1.18.1 January 6, 2014 (9 KB)
Runtime Dependencies
  1. jquery-rails >= 0
Development Dependencies
  1. rake >= 0