RubyGems Navigation menu

aws-mfa-secure 0.4.4

Adds MFA Support to AWS CLI and Ruby SDKs for normal IAM user

Versions:

  1. 0.4.4 - January 07, 2022 (18 KB)
  2. 0.4.3 - December 10, 2020 (18 KB)
  3. 0.4.2 - March 29, 2020 (18 KB)
  4. 0.4.1 - March 29, 2020 (18 KB)
  5. 0.4.0 - December 09, 2019 (17.5 KB)
Show all versions (16 total)

Runtime Dependencies (7):

Development Dependencies (5):

Owners:

Pushed by:

Authors:

  • Tung Nguyen

SHA 256 checksum:

27c019ba921c120e742f04f46a189da9b5e6c7aa046d76dad329599dacd171f2

Total downloads 198,862

For this version 18,778

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: