RubyGems Navigation menu

aws-sdk-applicationautoscaling 1.0.0.rc5

Official AWS Ruby gem for Application Auto Scaling. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.48.0 - September 30, 2020 (36.5 KB)
  2. 1.47.0 - September 28, 2020 (36 KB)
  3. 1.46.0 - September 15, 2020 (35 KB)
  4. 1.45.0 - August 25, 2020 (35 KB)
  5. 1.44.0 - July 17, 2020 (35 KB)
  6. 1.0.0.rc5 - May 23, 2017 (17 KB)
Show all versions (62 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3.0.0.rc12
  • aws-sigv4 ~> 1.0
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    693e13b5a266a9279e10aeea0cacce92ad2044b4930120043e938ba376b3a6e9

    Total downloads 36,585,142

    For this version 4,363

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: