RubyGems Navigation menu

aws-sdk-applicationautoscaling 1.14.0

Official AWS Ruby gem for Application Auto Scaling. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.48.0 - September 30, 2020 (36.5 KB)
  2. 1.47.0 - September 28, 2020 (36 KB)
  3. 1.46.0 - September 15, 2020 (35 KB)
  4. 1.45.0 - August 25, 2020 (35 KB)
  5. 1.44.0 - July 17, 2020 (35 KB)
  6. 1.14.0 - October 23, 2018 (26.5 KB)
Show all versions (62 total)

Runtime Dependencies (2):

  • aws-sdk-core >= 3.26.0, ~> 3
  • aws-sigv4 ~> 1.0
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    eed185af146b4e9b647a83b6796a032a597e8ba58fe0104a0dc5e4c29a171789

    Total downloads 36,392,407

    For this version 53,427

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: