RubyGems Navigation menu

aws-sdk-autoscalingplans 1.40.0

Official AWS Ruby gem for AWS Auto Scaling Plans. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.40.0 - February 24, 2022 (30.5 KB)
  2. 1.39.0 - February 03, 2022 (30.5 KB)
  3. 1.38.0 - December 21, 2021 (30.5 KB)
  4. 1.37.0 - December 01, 2021 (30.5 KB)
  5. 1.36.0 - November 04, 2021 (30.5 KB)
Show all versions (42 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.127.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    b9398d7b0b07992372f138376e5aa7b5397e96f7841fb1978f86f9f751779e11

    Total downloads 47,714,250

    For this version 1,378,638

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: