RubyGems Navigation menu

aws-sdk-cognitoidentityprovider 1.46.0

Official AWS Ruby gem for Amazon Cognito Identity Provider. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.50.0 - March 10, 2021 (129 KB)
  2. 1.49.0 - February 02, 2021 (124 KB)
  3. 1.48.0 - November 24, 2020 (124 KB)
  4. 1.47.0 - September 30, 2020 (122 KB)
  5. 1.46.0 - September 15, 2020 (122 KB)
Show all versions (66 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.99.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    60d83576471086e8d6291ece59cdf13f2211f2aea118a186740346d6913a9b2e

    Total downloads 42,057,497

    For this version 432,542

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: