RubyGems Navigation menu

aws-sdk-configservice 1.77.0

Official AWS Ruby gem for AWS Config (Config Service). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.77.0 - April 06, 2022 (116 KB)
  2. 1.76.0 - March 24, 2022 (115 KB)
  3. 1.75.0 - March 14, 2022 (112 KB)
  4. 1.74.0 - February 24, 2022 (112 KB)
  5. 1.73.0 - February 03, 2022 (112 KB)
Show all versions (95 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.127.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    fda31157fd429de5ca0a5ab50479dbbb45603b6d8f83657ede890d803580c766

    Total downloads 57,319,065

    For this version 472,491

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: