RubyGems Navigation menu

aws-sdk-core 2.1.11

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Versions:

  1. 3.55.0 - June 14, 2019 (248 KB)
  2. 3.54.2 - June 03, 2019 (248 KB)
  3. 3.54.1 - May 30, 2019 (248 KB)
  4. 3.54.0 - May 28, 2019 (247 KB)
  5. 3.53.1 - May 22, 2019 (247 KB)
  6. 2.1.11 - July 30, 2015 (433 KB)
Show all versions (832 total)

Runtime Dependencies (1):

Authors:

  • Amazon Web Services

Owners:

SHA 256 checksum:

f172bd9f7b14067945055357a7f55128461aa25ae094fa83f9fe1eb269403995

Total downloads 151,408,749

For this version 134,069

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache 2.0

Required Ruby Version: >= 0

Links: