RubyGems Navigation menu

aws-sdk-core 2.1.21

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Versions:

  1. 3.68.1 - October 02, 2019 (250 KB)
  2. 3.68.0 - September 16, 2019 (250 KB)
  3. 3.67.0 - September 09, 2019 (250 KB)
  4. 3.66.0 - September 04, 2019 (250 KB)
  5. 3.65.1 - August 28, 2019 (250 KB)
  6. 2.1.21 - September 15, 2015 (440 KB)
Show all versions (927 total)

Runtime Dependencies (1):

Owners:

Authors:

  • Amazon Web Services

SHA 256 checksum:

32b917e1738054a1e00e3c3f1191bcb57b4e5a8445cb2dce845bb71b8798fdde

Total downloads 185,999,877

For this version 44,395

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache 2.0

Required Ruby Version: >= 0

Links: